Znajdź podatności, zrozum powód priorytetu i sprawdź informacje u źródła.
Pełny dostępny katalog: publikacje z ostatnich 365 dni oraz całe dostępne KEV. Dopasowanie kategorii lub producenta nie potwierdza podatności konkretnej wersji produktu.
The LMB^Box Smileys plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.2. This is due to missing or incorrect nonce validation on the manage_page() function. This makes it possible for unauthenticated attackers to update settings and inject…
Opis źródłowy NVD · ENCVSS 6,1 · EPSS 0,16 % · rekomendacja wg zapisanej polityki
The LinkedIn Resume plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.00. This is due to missing or incorrect nonce validation on the linkedinresume_printAdminPage() function. This makes it possible for unauthenticated attackers to update…
Opis źródłowy NVD · ENCVSS 6,1 · EPSS 0,16 % · rekomendacja wg zapisanej polityki
The Associados Amazon Plugin plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.8. This is due to missing or incorrect nonce validation on the brzon_admin_panel() function. This makes it possible for unauthenticated attackers to update settings…
Opis źródłowy NVD · ENCVSS 6,1 · EPSS 0,16 % · rekomendacja wg zapisanej polityki
The SH Contextual Help plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.2.1. This is due to missing or incorrect nonce validation in the sh_contextual_help_dashboard_widget() function. This makes it possible for unauthenticated attackers to…
Opis źródłowy NVD · ENCVSS 6,1 · EPSS 0,16 % · rekomendacja wg zapisanej polityki
The Label Plugins plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.5. This is due to missing or incorrect nonce validation on the label_plugins_options() function. This makes it possible for unauthenticated attackers to update settings and…
Opis źródłowy NVD · ENCVSS 6,1 · EPSS 0,16 % · rekomendacja wg zapisanej polityki
A flaw was found in the GStreamer multimedia framework's ASF muxer plugin (asfmux). When writing string metadata tags containing Unicode characters outside the Basic Multilingual Plane (such as emoji) to an ASF container, the plugin incorrectly calculates the buffer size needed for the UTF-16LE…
Opis źródłowy NVD · ENCVSS 6,1 · EPSS 0,15 % · rekomendacja wg zapisanej polityki
Joomla Extension - svenbluege.de - Cross-site scripting and open redirect on the share mini page in Event Gallery extension < 6.6.0 - The page a shared image link opens (the share mini page of the front end) can link the article the image was shared from when the option "Share article links" is…
Opis źródłowy NVD · ENCVSS 6,1 · EPSS 0,15 % · rekomendacja wg zapisanej polityki
The Top Bar Notification plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.12. This is due to missing or incorrect nonce validation on th tbn_ajax_add() function. This makes it possible for unauthenticated attackers to update the plugin's…
Opis źródłowy NVD · ENCVSS 6,1 · EPSS 0,15 % · rekomendacja wg zapisanej polityki
The Pagerank Tools plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Cross-Site Request Forgery in all versions up to, and including, 1.1.5. This is due to missing nonce validation on the pr_save_settings() function and insufficient input sanitization. This makes it possible…
Opis źródłowy NVD · ENCVSS 6,1 · EPSS 0,15 % · rekomendacja wg zapisanej polityki
Spoofing issue in the DOM: Web Serial component. This vulnerability was fixed in Firefox 158, Firefox ESR 153.5, Thunderbird 158, and Thunderbird 153.5.
Opis źródłowy NVD · ENCVSS 6,1 · EPSS 0,15 % · rekomendacja wg zapisanej polityki
The LMB^Box Smileys plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.2. This is due to missing or incorrect nonce validation on the manage_page() function. This makes it possible for unauthenticated attackers to update settings and inject…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,1 · EPSS 0,16 % · rekomendacja wg zapisanej polityki
The LinkedIn Resume plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.00. This is due to missing or incorrect nonce validation on the linkedinresume_printAdminPage() function. This makes it possible for unauthenticated attackers to update…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,1 · EPSS 0,16 % · rekomendacja wg zapisanej polityki
The Associados Amazon Plugin plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.8. This is due to missing or incorrect nonce validation on the brzon_admin_panel() function. This makes it possible for unauthenticated attackers to update settings…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,1 · EPSS 0,16 % · rekomendacja wg zapisanej polityki
The SH Contextual Help plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.2.1. This is due to missing or incorrect nonce validation in the sh_contextual_help_dashboard_widget() function. This makes it possible for unauthenticated attackers to…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,1 · EPSS 0,16 % · rekomendacja wg zapisanej polityki
The Label Plugins plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.5. This is due to missing or incorrect nonce validation on the label_plugins_options() function. This makes it possible for unauthenticated attackers to update settings and…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,1 · EPSS 0,16 % · rekomendacja wg zapisanej polityki
A flaw was found in the GStreamer multimedia framework's ASF muxer plugin (asfmux). When writing string metadata tags containing Unicode characters outside the Basic Multilingual Plane (such as emoji) to an ASF container, the plugin incorrectly calculates the buffer size needed for the UTF-16LE…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,1 · EPSS 0,15 % · rekomendacja wg zapisanej polityki
Joomla Extension - svenbluege.de - Cross-site scripting and open redirect on the share mini page in Event Gallery extension < 6.6.0 - The page a shared image link opens (the share mini page of the front end) can link the article the image was shared from when the option "Share article links" is…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,1 · EPSS 0,15 % · rekomendacja wg zapisanej polityki
The Top Bar Notification plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.12. This is due to missing or incorrect nonce validation on th tbn_ajax_add() function. This makes it possible for unauthenticated attackers to update the plugin's…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,1 · EPSS 0,15 % · rekomendacja wg zapisanej polityki
The Pagerank Tools plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Cross-Site Request Forgery in all versions up to, and including, 1.1.5. This is due to missing nonce validation on the pr_save_settings() function and insufficient input sanitization. This makes it possible…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,1 · EPSS 0,15 % · rekomendacja wg zapisanej polityki
Spoofing issue in the DOM: Web Serial component. This vulnerability was fixed in Firefox 158, Firefox ESR 153.5, Thunderbird 158, and Thunderbird 153.5.
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,1 · EPSS 0,15 % · rekomendacja wg zapisanej polityki