Znajdź podatności, zrozum powód priorytetu i sprawdź informacje u źródła.
Pełny dostępny katalog: publikacje z ostatnich 365 dni oraz całe dostępne KEV. Dopasowanie kategorii lub producenta nie potwierdza podatności konkretnej wersji produktu.
Mattermost versions 11.0.x <= 11.0.4, 10.12.x <= 10.12.2, 10.11.x <= 10.11.6 fail to check WebSocket request field for proper UTF-8 format, which allows attacker to crash Calls plug-in via sending malformed request.
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
GLPI is a free asset and IT management software package. Starting in version 10.0.0 and prior to version 10.0.21, an unauthenticated user can store an XSS payload through the inventory endpoint. Users should upgrade to 10.0.21 to receive a patch.
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
FileRise is a self-hosted web-based file manager with multi-file upload, editing, and batch operations. Prior to 3.16.0, FileRise archive extraction does not apply UploadNamePolicy::isAllowedForWrite() before ZipArchive::extractTo() writes entries into the destination directory. An authenticated…
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 is affected by an information disclosure vulnerability that allows an authenticated attacker to obtain sensitive information when restConnector-2.0 is enbabled.
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
Backstage is an open framework for building developer portals. Prior to 2.2.4, the @backstage/plugin-techdocs-backend package is affected by improper authorization enforcement for techdocs static content. An authenticated user with access to one TechDocs documentation site could craft a URL able…
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
SurrealDB versions before 3.2.0 contain a permissions bypass vulnerability where data-modifying statements within PERMISSIONS clauses execute with enforcement disabled. Attackers with permission to perform a guarded operation can write to tables they lack permission for by embedding CREATE,…
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 could allow a remote authenticated attacker to bypass security restrictions due to improper authentication.
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
Incorrect authorization in Media in Google Chrome on on Windows prior to 152.0.7977.65 allowed a remote attacker who had compromised the renderer process to bypass system access restrictions via a crafted HTML page. (Chromium security severity: Low)
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
Mattermost versions 11.0.x <= 11.0.4, 10.12.x <= 10.12.2, 10.11.x <= 10.11.6 fail to check WebSocket request field for proper UTF-8 format, which allows attacker to crash Calls plug-in via sending malformed request.
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
GLPI is a free asset and IT management software package. Starting in version 10.0.0 and prior to version 10.0.21, an unauthenticated user can store an XSS payload through the inventory endpoint. Users should upgrade to 10.0.21 to receive a patch.
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
FileRise is a self-hosted web-based file manager with multi-file upload, editing, and batch operations. Prior to 3.16.0, FileRise archive extraction does not apply UploadNamePolicy::isAllowedForWrite() before ZipArchive::extractTo() writes entries into the destination directory. An authenticated…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.9 is affected by an information disclosure vulnerability that allows an authenticated attacker to obtain sensitive information when restConnector-2.0 is enbabled.
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
Backstage is an open framework for building developer portals. Prior to 2.2.4, the @backstage/plugin-techdocs-backend package is affected by improper authorization enforcement for techdocs static content. An authenticated user with access to one TechDocs documentation site could craft a URL able…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
SurrealDB versions before 3.2.0 contain a permissions bypass vulnerability where data-modifying statements within PERMISSIONS clauses execute with enforcement disabled. Attackers with permission to perform a guarded operation can write to tables they lack permission for by embedding CREATE,…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 could allow a remote authenticated attacker to bypass security restrictions due to improper authentication.
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki
Incorrect authorization in Media in Google Chrome on on Windows prior to 152.0.7977.65 allowed a remote attacker who had compromised the renderer process to bypass system access restrictions via a crafted HTML page. (Chromium security severity: Low)
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,29 % · rekomendacja wg zapisanej polityki