Znajdź podatności, zrozum powód priorytetu i sprawdź informacje u źródła.
Pełny dostępny katalog: publikacje z ostatnich 365 dni oraz całe dostępne KEV. Dopasowanie kategorii lub producenta nie potwierdza podatności konkretnej wersji produktu.
A flaw was found in Netty. A remote attacker could exploit this by sending a specially crafted HTTP request that includes control characters within the chunk-size line. This bypasses the intended strict validation, allowing the attacker to inject arbitrary HTTP requests. This vulnerability can…
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
xrdp is an open source RDP server. Versions 0.10.6 and prior contain a vulnerability concerning the processing of Client Control PDUs. During the RDP connection sequence, the parser does not perform sufficient length validation before reading specific data fields from the network stream. A remote,…
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
CI4MS is a CodeIgniter 4-based content management system skeleton. Prior to version 0.31.9.0, the Fileeditor module enforces an extension allowlist (`['css','js','html','txt','json','sql','md']`) on content-write operations (`saveFile`, `createFile`), but two destructive endpoints —…
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
A vulnerability in Apache Airflow allowed authenticated UI users to view secret values in rendered templates due to secrets not being properly redacted, potentially exposing secrets to users without the appropriate authorization.
Users are recommended to upgrade to version 3.1.4, which fixes this…
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
A path traversal vulnerability has been reported to affect Qsync Central. If a remote attacker gains a user account, they can then exploit the vulnerability to read the contents of unexpected files or system data.
We have already fixed the vulnerability in the following version:
Qsync Central…
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
Gitea's repository-side team-link API allows a repository administrator who is not an organization owner to attach organization teams to a repository despite RepoAdminChangeTeamAccess being disabled. The endpoint does not enforce the organization's restriction on repository administrators changing…
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,47 % · rekomendacja wg zapisanej polityki
The Premium Packages – Sell Digital Products Securely plugin for WordPress is vulnerable to generic SQL Injection via the 'orderby' parameter in all versions up to, and including, 7.0.4 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing…
Opis źródłowy NVD · ENCVSS 6,5 · EPSS 0,47 % · rekomendacja wg zapisanej polityki
A flaw was found in Netty. A remote attacker could exploit this by sending a specially crafted HTTP request that includes control characters within the chunk-size line. This bypasses the intended strict validation, allowing the attacker to inject arbitrary HTTP requests. This vulnerability can…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
xrdp is an open source RDP server. Versions 0.10.6 and prior contain a vulnerability concerning the processing of Client Control PDUs. During the RDP connection sequence, the parser does not perform sufficient length validation before reading specific data fields from the network stream. A remote,…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
CI4MS is a CodeIgniter 4-based content management system skeleton. Prior to version 0.31.9.0, the Fileeditor module enforces an extension allowlist (`['css','js','html','txt','json','sql','md']`) on content-write operations (`saveFile`, `createFile`), but two destructive endpoints —…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
A vulnerability in Apache Airflow allowed authenticated UI users to view secret values in rendered templates due to secrets not being properly redacted, potentially exposing secrets to users without the appropriate authorization.
Users are recommended to upgrade to version 3.1.4, which fixes this…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
A path traversal vulnerability has been reported to affect Qsync Central. If a remote attacker gains a user account, they can then exploit the vulnerability to read the contents of unexpected files or system data.
We have already fixed the vulnerability in the following version:
Qsync Central…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,48 % · rekomendacja wg zapisanej polityki
Gitea's repository-side team-link API allows a repository administrator who is not an organization owner to attach organization teams to a repository despite RepoAdminChangeTeamAccess being disabled. The endpoint does not enforce the organization's restriction on repository administrators changing…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,47 % · rekomendacja wg zapisanej polityki
The Premium Packages – Sell Digital Products Securely plugin for WordPress is vulnerable to generic SQL Injection via the 'orderby' parameter in all versions up to, and including, 7.0.4 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing…
Opis źródłowy NVD · EN
Do wiadomości
CVSS 6,5 · EPSS 0,47 % · rekomendacja wg zapisanej polityki